"Signing Transaction Failed" Wallet Repair with Yuri


(Nick Saponaro) #83

go ahead


#84

do not forget about my Nick, I contacted you on September 30 for first time :wink:
@nicksaponaro


(Nick Saponaro) #85

Have you contacted @yuraolex?


#86

6 days ago,
I try to be patient, I’m sorry


(Nick Saponaro) #87

@Zim yours has been sent.


(Nick Saponaro) #88

You did not send a corrupted wallet.dat file.


(Marcelo Zim) #89

I received
thanks for support


#90

Can you upgrade my account so I can PM? I am having the Signing Tx Failed problem on 1.0.05


(Nick Saponaro) #91

@grayporter & @Martin, you’re good to go.


(Nick Saponaro) #92

done


#93

Received. Thank you.


(Martin) #94

Nice


#95

I am being misunderstood from the minute one, you can write to me privately and dedicate me the attention that I deserve.
You have closed my thread, and nobody had written to me to be interested or to help me. I invited you to repeat my steps and no one has tried. When I lost my wallet, I received some instructions from you by telegram, the first one that told me to rename my file wallet.dat along with the oldest backup copy and still, being the beginning, it was not solve, appeared a new account different from mine.


The file that I have sent is my original wallet.dat and still does not return my account: Sure! Of course my wallet.dat does not return my account nor with the oldest copy! That is my problem from the beginning!
The file that I have sent is the original. I do not know if it’s damaged or not, it’s what I got after blocking my wallet
Maybe you think I’m a liar or a scammer, but you have not bothered to try to discover it, you have not asked me for any information, you do not give me the opportunity to earn your trust, ask me everything that is necessary.
It is not fair that I lose everything because something happened to me alone, and I still do not pay attention to me.
You are making me feel very bad.
@nicksaponaro


#96

there is a theme where the user: YFOMO happens the same (Help needed with the old wallet.dat recovery without seed phrase)
@nicksaponaro


(~ Node of the Realm ~) #97

By your own admission, you however created (made up) and entered your own seed words (not copying your original seed phrase) and in turn deleted your original funded wallet.dat.

These are NOT the same issue whatsoever… sorry, but it’s true.

Unfortunately you have no original back up to work from or seed phrase, as you never copied it down. Unless there is some other development that is a miss, then that’s the case as it currently stands.

In short you need the ORIGINAL wallet.dat and not the one created from the made up words or your ORIGINAL seed phase (not the made up one)… you appear to have neither.


#98

Hi Clif, very well, you understand what happens to me, that is exactly what happens to me.
In summary, my file wallet.dat does not serve to recover my funds, that is a fact.
But is it fair that I lose all my funds for making a mistake using my wallet? I’m not saying that I lost my cell phone, or that my computer has broken down, I’ve lost it by using a wallet function.
Yes, it was stupid, the biggest stupidity, call it what you want, but if using that function incorrectly, and there is the possibility of losing your funds, there should be a warning before clicking, at least. Or simply a notice that tells you that those words entered are wrong, and everything goes as it was before. I do not think he’s saying anything crazy. Do I really have all the responsibility of losing my funds in this case? There is no warning that explains that to use the wallet you need computer skills, and anticipate situations like this. If I had lost my mobile, for example, then I assume my responsibility not to have the words seeds, and I am satisfied. But I have misused a function, there is no warning of the danger that this implies if you do it wrong. When you send coins from one direction to another they warn you: “you have to send the same type of currency, if you do not lose them”. Ok, then, as it is said in Spain, “the one who warns is not a traitor”. I think it’s well done.
Do not tell me that it is normal for you to lose my funds in this way, do not tell me that it is my responsibility in full and do not tell me that you do not have any incidents that go out of the ordinary. It hurts that you only get to tell me that if your wallet.dat file does not recover your funds it’s your problem, but my problem comes from using your wallet that is supposed to be a finished product for the user’s use and enjoyment, it’s not a product Beta. All the responsibility is mine? Honestly, I think more of you than mine.
I understand that the work you do is not easy, some loose threads have to be improved after the launch and optimize, it is normal, but that lose 4000euros without more,because you have entered erroneous words, that’s another story
and let’s be clear, I did not delete my funded wallet.dat file, the file I have is what was left in my divi folder after the error occurred. before following the first instructions I made a copy, in no case I deleted it.
The error itself eliminated my wallet.dat.rewrite file, it was not in my folder and my account had a password. I sent a screenshot to Nick. Now I know, because I rebuilt my error on another computer, it also deleted the .rewrite file. Therefore, if I was able to eliminate the .rewrite, the wallet.dat could also be affected, which as far as I am concerned has been very affected, since it has nothing to do with my funded account.
I asked you to do it, so that with your knowledge we could find the root of the problem, and nobody has done it.
it’s not fair
@nicksaponaro @yuraolex


(Luis) #99

hey @nicksaponaro @yuraolex I need my wallet fixed, can you upgrade my account to message Yuri???


(~ Node of the Realm ~) #100

Nobody here wants to see anyone lose any funds in any way… we tried before with what files you had… you never mentioned a wallet.dat.rewrite before to me. At what point did you get this? Usually it will happen on encryption of a wallet and not with any seed restore functions. The rewrite you have is it from before the entering of the erroneous seed words?

Do you know the divi address of where your actual wallet funds are?


#101

sorry if my words seem offensive, is the result of desperation and anxiety, but I do not think you want someone to lose their coins, I agree.
My wallet was password protected, so there had to be a .rewrite file in my Divi folder, but that file was not after the error. The first instructions I received were to rename the file .rewrite and the .dat, but I could not do it because it was not there. Later, I was able to verify, repeating my error in another computer, following the same steps, how the .rewrite was created when protecting my account with password, but when repeating the error in the account retriever this file was automatically deleted from my Divi folder. . That is why I asked you to repeat the steps that I made, The restoration function removed it.


This was my folder right after the error, I did not have the .rewrite

It was not on my computer .rewrite
The address my exchange reached is: DQofzZPiQFaJAcFAGtWER5YM29tnQDLKjx
Do you want my metamask address from where I sent it?


@yuraolex @nicksaponaro


(~ Node of the Realm ~) #102

Looking at your etherscan TX times stamp and the backups you have in your backup folder, you have a wallet.dat that precedes your Etherscan TX time wise. In fact you have two,… 11:37 & 11:47 … Working with a copy… And I mean COPY it, not move.What happens when using one of those? Ensuring the wallet is closed first rename the current wallet.dat in the DIVI folder to something different. say wallet2.dat. Then placing in a copy of the 11:47 wallet and renaming it to wallet.dat? what wallet comes back?