RESOLVED - Staking Status false, old solutions don't work


#1

Expected behavior

Staking status: true

Actual behavior

{
“enoughcoins”: true,
“haveconnections”: true,
“mintablecoins”: true,
“mnsync”: true,
“staking status”: false,
“validtime”: true,
“walletunlocked”: true
}

Operating system


  • [ ] Mac OSX
  • [ x] Windows 10
  • [ ] Windows 8/8.1
  • [ ] Linux Ubuntu 16.04
  • [ ] Linux Ubuntu 18.04
  • [ ] Linux Debian
  • [ ] Other UNIX/Linux distribution

Detailed reproduction steps

I installed latest 1.1 Divi desktop. Unlocking wallet and having staking enabled is not helping. Repeating the steps (twice) as outlined in this topic also did not work.

The new staking icon stays red and Getstaking status gets me:
{
“enoughcoins”: true,
“haveconnections”: true,
“mintablecoins”: true,
“mnsync”: true,
“staking status”: false,
“validtime”: true,
“walletunlocked”: true
}
How can I stake my Divi?
Cheers


(OriZ) #2

Restart the client without a resyncs since your mintable is true. Then unlock after a couple of minutes. A few minutes later it will turn true.


#3

Thanks Oriz, that worked. Somehow this should be easier in the client, or some notes should be added when enabling staking and unlocking as not everybody might be able to find these topics.


(OriZ) #4

Eventually in the future. UX stuff are still being worked on.


(OriZ) #5