RESOLVED - Staking disabled after combining


#1

Expected behavior

Staking enabled

Actual behavior

Staking disabled

Operating system


  • [ ] Mac OSX
  • [*] Windows 10
  • [ ] Windows 8/8.1
  • [ ] Linux Ubuntu 16.04
  • [ ] Linux Ubuntu 18.04
  • [ ] Linux Debian
  • [ ] Other UNIX/Linux distribution

Detailed reproduction steps

After I have tested the new option being made avialble to the masses, combine UTXoS, staking in my wallet is shown as false. The cube icon is red.

I though it was supposed improve the staking, not disable it. How can I reenable staking?


#2

UPDATE: After some 12 hours, during which I left the PC running fpr the night, and when I returned, staking was disabled.

NOW since I got some new rewards, I used the combine utxos option again, and now the box icon is green!


(OriZ) #3

This is not a support issue and this button is not meant to make staking easier. Combining UTXOs will kill your coin age and is not to be used except for under very specific circumstances when you’re not able to send out due to tx size becoming too large. I’m not surprised your staking was disabled.


#4

The more you know :slight_smile:

BTW does coin age reset itself every time the Internet connection is cut or the system gets rebooted? Or is there a minimum amount of hours per day during which the coins must be wired?


(OriZ) #5

Age only resets when the funds from that UTXO are moved, usually by sending coins out(including when you win a stake). They are on the blockchain so whatever happens on your end has nothing to do with it.


(OriZ) #6