RESOLVED - Error in auto update


(Jules) #1

Expected behavior

As earlier, an automated update of my wallet.

Actual behavior

The new version downloads, but I get an error message (see attached image)

Operating system


  • [ ] Mac OSX
  • [X] Windows 10
  • [ ] Windows 8/8.1
  • [ ] Linux Ubuntu 16.04
  • [ ] Linux Ubuntu 18.04
  • [ ] Linux Debian
  • [ ] Other UNIX/Linux distribution

Detailed reproduction steps



(~ Node of the Realm ~) #2

Hi, best solution would be to close the desktop wallet and direct download the latest build from the main website. https://diviproject.org

It’ll install over the current build and will keep your wallet intact.


(Jules) #3

Yes this worked, thanks Giff!


(OriZ) #4