RESOLVED - Cancelled masternode - insufficient funds


(Thomas Bjerregaard) #1

10 days ago i disabled my masternode because i did not get a reward for 10 days. When i disabled my masternode i tried to start another one, because i wanted to restart my masternode. However, since then it has been sayin insufficient funds every time i try to start a masternode and insufficient funds when i try to send divi to another wallet.

I hope someone might be able to help me because i would like to have my masternode up and running as fast as possible


(OriZ) #2

Please check your masternode.conf file inside the divi folder


(Thomas Bjerregaard) #3

I opened the file with file editor, but it doesn’t show anything. Just a blank page…?


(OriZ) #4

what OS are you using?


(Thomas Bjerregaard) #5

macOS high sierra


(OriZ) #6

If you make sure hidden folders are visible, in your users/username/library/application support you should see a DIVI folder, in there is the masternode.conf file


(Thomas Bjerregaard) #7

I know how to find the masternode.conf file, but it only shows a blank page, when i open it… My other masternode that i still gets rewards from doesn’t show in my wallet either.


(OriZ) #8

Ok. What is your spendable showing? Does it show enough for a masternode? If not it’s because you are staking so you need to lock the wallet for 30 mins before attempting to deploy. If it shows enough funds but you still get insufficient funds error, let’s try reindexing. Remove the sporks, chainstate, blocks and zerocoin folders…them and only them, then start up wallet


(Thomas Bjerregaard) #9

I can’t even open my wallet know. It is stuck at syncing. What to do?

But i know my total amount is the same as my spendable amount. But my masternode, that is running does not show as allocated.

Will try having my wallet locked for 30 mins and then try to deploy, but know i need acces to my wallet first…


(Thomas Bjerregaard) #10


(OriZ) #11

Have you been able to sync yet? a full resync cycle can take some time.


(Thomas Bjerregaard) #12

i will try and give it some time then


(OriZ) #13

Ok if it has not synced yet there is an issue. this can either be a av/firewall issue, a situation where you have too many divi processes running in the background(check task manager) or if all else fails you may need to remove and re-install the client(once you make sure you have backed everything up properly).


(Thomas Bjerregaard) #14

I have everything backed up, and are trying to re-install… But how can i get my old wallet back? What files should i replace with the backed up files?


(Thomas Bjerregaard) #15

I think i might have figured it out


(OriZ) #16

wallet.dat for funds, masternode.conf for masternode but you say yours is empty, might just need to redeploy both. complete resintall should take care of your insufficient funds issue though.


(Thomas Bjerregaard) #17

Everything is working now including my masternodes

Thank you very much for your help


(OriZ) #18

Awesome great to hear that!


(OriZ) #19

Issue Resolved